empty image

Новини

News image

Миграция към най-високите стандарти за сигурна комуникация с електронното банкиране на Банка ДСК

Уважаеми клиенти,

Бихме искали да Ви уведомим, че в желанието ни непрекъснато да поддържаме високо ниво на сигурност на уебсайтове ни, Банка ДСК ще спази изискванията за сигурни комуникации, които налагат всички версии на SSL и ранните версии на TLS (под версия 1.2) да не се използват.

Ако браузърът Ви не отговаря на новите стандарти за сигурност за уебсайтове ще трябва да го актуализирате (update), за да продължите да имате достъп до публичните сайтовете на Банка ДСК след 2 юли 2018г.

Какви услуги ще засегне тази промяна?

Няма да можете да достъпвате сайтовете на Банка ДСК, ДСК Директ, ДСК Директ.моби от интернет браузър или операционна система, които не използват за връзката си с Интернет новите протоколи за сигурност TLS версия 1.2.

  • Браузъри, които трябва да използвате след 02 юли 2018 година са:

    Microsoft Edge, Internet Explorer Desktop и Mobile ver. 11 или по-нова, Mozilla Firefox ver. 27 или по-нова, Chrome ver. 22 или по-нова, Safari ver. 7 или по-нова.

  • Браузър, който не трябва да използвате след 02 юли 2018 година - Safari ver. 6 или по-стара.

  • Операционни системи, които трябва да използвате след 02 юли 2018 година - Windows 7, Windows 8, 8.1, Windows 10, Windows Server 2008 R2 или по-нова, OS X 10.9 (Mavericks) или по-нова, iOS 8 или по-нова, Аndroid 5.0 или по-нова, Android 4.1 - 4.3.1 или 4.4 - 4.4.4.

  • Операционни системи, които не трябва да използвате след 02 юли 2018 година - Windows XP или по-стара, Windows Vista, Windows Server 2008 или по-стара, OS X 10.8 (Mountain Lion) или по-стара, iOS 7 или по-стара.

С уважение,
Екипът на Банка ДСК

Още новини

Последни новини

Свържете се с нас

010

Запазете час

за консултация

Call center

Обратна връзка

Ние ще се свържем с теб

012

Намерете клон

Вижте нашата мрежа от офиси и банкомати